なかなかPHP7.xのインストールができないので、5を入れることにした。sudo apt-get install php5-common libapache2-mod-php5 php5-cli
「ibperl4-corelibs-perlが依存しているけれどもインストールできていない」みたいな警告が出て、PHPが動作しない。sudo apt-get install libperl4-corelibs-perlインストールできたら設定。sudo nano /etc/php5/apache2/php.iniなのだが、デフォルトのままでも問題なさそう。
MySQLを使うならこちらも必要。sudo apt-get install php5-mysql

参考ウェブサイト